Guten Abend,
es wurde die Demoversion herunter geladen und installiert.
Beim Starten des Programms erscheint "parserfehler und die o.g. Fehlermeldung, sowie der untere Text.
die obige Fehlermeldung wird ergänzt durch:
Auslösende Meldung:
Ungültige Daten auf Stammebene. Zelle 1, Position 2 (C:\Windows\Microsoft.NET\Framework\v2.0.50727\config\Machine.config line 1)
Es handelt sich um das OS "Windows 7"
Zu installierende Version WoPro5.2
Wie können wir das Problem beheben?
VG Michael Püst

Guten Morgen,
machine.config ist ein Teil des .NET-Frameworks von Microsoft. Das Framework wird von WinOffice benutzt, jedoch nicht umkonfiguriert. Es gibt jedoch u.U. andere Programme, oder Windows Updates, die hier Änderungen vornehmen und zu diesem Fehler führen können.
Bei einer Suche nach Stichworten aus ihrer Nachricht komme ich auf verschiedene Lösungsvorschläge:

  1. .Net-Framework 2 (bzw. 3.5) deinstallieren und erneut installieren (evtl. reicht auch reparieren?)
  2. Zugriffsrechte auf der Datei "machine.config" überprüfen und berichtigen
  3. "machine.config" durch das System-Backup oder die Ursprungsversion dieser Datei ersetzen.

Ich habe keine dieser Lösungen getestet (und kann daher keine empfehlen), da der Fehler bei uns bisher nicht vorgekommen ist. Auch scheint die Lösungen 2) vorallem dann angebracht, wenn der Fehler bei einem Start als Administrator nicht besteht. Dies ist aber nur vorsichtiges Raten.
In jedem Fall würde ich als ersten Schritt sicherstellen, dass alle aktuellen Windows-Updates eingespielt sind.
Falls es sich um einen Firmenrechner handelt und Sie einen IT-Fachmann zur Pflege Ihrer Rechner haben, sollten Sie die Reperaturversuche mit diesem Abstimmen.
Ich beziehe mich hier auf diesen Link (englisch), kann jedoch keine Garantie für Relevanz und Qualität der Inhalte übernehmen:
http://answers.microsoft.com/en-us/windows/forum/windows_xp-update/error-parsing/52e9dd11-78c6-4b07-809e-11f7b6cf81ee?tab=question&status=AllReplies&page=2
 
Viel Erfolg bei der Lösung!
Wir freuen uns, wenn Sie uns hier mit ihren Versuchen und Erfolgen auf dem Laufenden halten. So profitieren auch andere von Ihrer Erfahrung.
MfG
DotNetter

Hallo,
ich habe den Kunden-PC analysiert und folgende Lösung gefunden:
Die Datei "machine.config" mit der Orginaldatei ersetzt und schon lässt sich Woporo5 starten.
VG Michi

Suche

Benutzeranmeldung