Benutzeranmeldung

Hallo,
ich hatte winoffice pro 5 auf einem windows 7 rechner als einzelplatz version installiert, welcher nun abgeschmiert ist. die einzige datensicherung, die mir zur verfügung steht, besteht aus einer Wo5_Benutzer.lw.gz und einer Wo5_Daten.lw.gz
 
nun ist winoffice notdürftig auf einem windows xp rechner installiert, auf welchem ich die sicherung zurückspielen möchte.
 
ich habe also nach anleitung die archive entpackt und die beiden dateien (Wo5_Daten.lw & Wo5_Benutzer.lw) im datenordner auf dem neuen rechner mit den dateien aus den archiven ersetzt, doch ich bekomme dann immer die fehlermeldung:
 

  • "Das gewünschte Datenverzeichnis ist nicht verfügbar oder der Zugriff ist dem aktuell angemeldeten Betriebssystem Nutzer nicht gestattet. Bitte überprüfen Sie ob der Zugriffspfad noch aktuell ist oder ob das Datenverzeichnis versehentlich gelöscht wurde. Überprüfen Sie auch, ob der Pfad für alle gewünschten Betriebssystem Nutzer freigegeben ist:
  • C:\ProgramData\KreilhoferIT\Wo5\Daten"

 
ersetze ich die dateien zur laufzeit, kann ich auf die gesicherten daten im programm zugreifen, will ich es dann neustarten erscheint allerdings wieder obenstehende fehlermeldung.
ich bitte um einen lösungsvorschlag
 
gruß
Michael Ochmann

Sehr geehrter Herr Ochmann,
bitte gehen Sie wie folgt vor:

  1. Öffnen Sie "Start -> Programme -> WinOffice pro 5 -> Pflege -> Programm-Daten Ordner öffnen".
  2. Löschen Sie den gesamten Ordnerinhalt.
  3. Starten Sie WinOffice pro 5 neu.
  4. Wählen Sie bei dem ersten Start "keine Datenübernahme".
  5. Beenden Sie WinOffice pro 5.
  6. Entpacken Sie nur das Archiv "Wo5_Daten.lw".gz" in das neue Datenverzeichnis. Das Archiv "Wo5_Benutzer.lw.gz" darf nicht übernommen werden.

Danach sollte wieder Alles funktionieren.
Viele Grüße aus München, Arnold Spatz

Guten Tag Herr Spatz,
Ich danke Ihnen für Ihren Support. Der Vorgang hat nun funktioniert. Ich war mir nicht bewusst, dass die Wo5_Benutzer.lw irrelevant ist, diese hat wohl die Probleme verursacht.
Jetzt, da sich die Software starten lässt, hat sich folgendes Problem ergeben:
mit WinOffice erstellte PDFs sehen nun so aus:
 
http://kunden.uminds.de/wo5/pfister.jpg
ich hoffe, Sie haben dafür auch solch eine adäquate Lösung parat. Eine Neuinstallation hat das Problem nicht behoben
freundliche Grüße
Michael Ochmann

Guten Tag Herr Ochmann,
am besten Sie rufen uns während der Supportzeit zwischen 10 und 12 Uhr unter der Nummer 089 31570355 an, dann können wir per Fernzugriff einen Blick auf Ihrer Einstellungen werfen und Ihnen helfen.
Starten Sie dann bitte schon das Fernwartungs-Gastmodul von unserer Webseite: www.winofficepro5.de/support.
Viele Grüße,
Arnold Spatz